Upcoming system requirements changes

Post Reply
User avatar
Daniel
Support
Posts: 198
Joined: 02 Aug 2013, 17:50

21 Sep 2016, 13:07

The upcoming SoluteDNS for WHMCS v0.2.6 release will require PHP 5.6 or later. PHP 7.0 is supported since WHMCS v7 (Release candidate as we speak) and SoluteDNS v0.2.5 supports WHMCS v7.

For the full system requirements please see: http://www.solutedns.com/documentation/ ... uirements/

Please note PHP 5.5 has reached end of life since July 21th 2016. It’s strongly recommended to upgrade your PHP version to at least 5.6.

Please note SoluteDNS v0.2.5 is not compatible with PHP v7 ionCube loaders. V0.2.6 will be compatible.

If you have any questions related to the system requirements changes or PHP7.0/ WHMCS v7 support please contact our support.
Post Reply